Jump to content


Photo

Reading Raw Files


  • Please log in to reply
9 replies to this topic

#1 BeniLupu

BeniLupu

    Super Geek

  • Stunners
  • PipPipPipPipPipPip
  • 318 posts
  • LocationWaco Texas
  • Lenses:Canon 85mm f1.2 ii
    Canon 70-200mm f2.8 mark ii
    Canon 70-200mm f4
    Canon 10-22mm
    Canon 50mm f1.4
    Tamaron 24-70mm f 2.8 SP DI VC
    Tamron 90 mm f2.8 macro
  • Flashes:Genesis 692sp
    2-Yongnuo 600ex-rt
    With transmitter
  • Camera Body or Bodies:Canon 5D Mark iv
    Canon 7D Mark ii
    Canon 6D
    Canon 60D
    Canon PowerShot SX110 IS (first camera) LOL

Posted 28 September 2015 - 11:52 AM

So I'm have a problem reading my raw files off my 7d mark ii. But my 6d is perfectly fine reads them ever time. But the 7d won't read them on my lr or photo editor . Any suggestions

#2 K_Georgiadis

K_Georgiadis

    Master Photographer

  • Stunners
  • PipPipPipPipPipPipPipPipPipPip
  • 1,513 posts
  • LocationNew Jersey
  • Lenses:Sigma 24-105mm F4 DG
    Sigma 17-70mm
    Tamron 90mm macro
    Tamron 70-300mm
    Sigma 150-600mm
    Canon 17-40 mm 4.0 L
    Canon 50 mm 1.8
  • Flashes:Bolt VX-710C
  • Camera Body or Bodies:Canon 6D
    Canon Rebel 7D Mark II
    Canon Rebel T3i

Posted 28 September 2015 - 12:23 PM

It may be related to the version of Camera RAW that you are using. One option is to first download the files from the memory card to your hard drive and convert them to DNG (with the free Adobe converter), before attempting to edit them with Camera RAW.



#3 BeniLupu

BeniLupu

    Super Geek

  • Stunners
  • PipPipPipPipPipPip
  • 318 posts
  • LocationWaco Texas
  • Lenses:Canon 85mm f1.2 ii
    Canon 70-200mm f2.8 mark ii
    Canon 70-200mm f4
    Canon 10-22mm
    Canon 50mm f1.4
    Tamaron 24-70mm f 2.8 SP DI VC
    Tamron 90 mm f2.8 macro
  • Flashes:Genesis 692sp
    2-Yongnuo 600ex-rt
    With transmitter
  • Camera Body or Bodies:Canon 5D Mark iv
    Canon 7D Mark ii
    Canon 6D
    Canon 60D
    Canon PowerShot SX110 IS (first camera) LOL

Posted 28 September 2015 - 01:27 PM

It doesn't make sense to me though because when I import for my 6d I can open them up with the photo editor no problem but when I importing with the 7d I get an error.
And it's not the card because I swap them out from camera to camera.

#4 K_Georgiadis

K_Georgiadis

    Master Photographer

  • Stunners
  • PipPipPipPipPipPipPipPipPipPip
  • 1,513 posts
  • LocationNew Jersey
  • Lenses:Sigma 24-105mm F4 DG
    Sigma 17-70mm
    Tamron 90mm macro
    Tamron 70-300mm
    Sigma 150-600mm
    Canon 17-40 mm 4.0 L
    Canon 50 mm 1.8
  • Flashes:Bolt VX-710C
  • Camera Body or Bodies:Canon 6D
    Canon Rebel 7D Mark II
    Canon Rebel T3i

Posted 28 September 2015 - 02:29 PM

It could be something in the newer camera's software. In fact, a few weeks after I purchased my 7D Mark II I had to download new firmware from Canon and load it on the camera - I don't recall if it was a bug fix or something else. Perhaps you can convert just one file to DNG and see if that resolves the issue. You can also send an email to Canon USA and request help. In my experience, they respond within 24 hours:

 

Canon Support - EOS Digital [[email protected]]

 

 



#5 Happy Grumpz

Happy Grumpz

    Master Photographer

  • Stunners
  • PipPipPipPipPipPipPipPipPipPip
  • 1,350 posts
  • LocationNewcastle upon Tyne, UK
  • Lenses:...
    Canon EF 17-40mm f/4 L
    Canon EF 24-70mm f/2.8 L
    Canon EF 100 f/2.8 IS L
    Canon EF 100-400 IS USM
    Canon EF 400mm f/2.8 IS L
    Canon EFS 50mm f/1.8 II
    Canon EF 1.4X III Extender
  • Flashes:...
    Yongnuo YN-600EX RT
    Yongnuo YN-E3-RT
  • Camera Body or Bodies:...
    Canon 5D MkIII
    Canon 7D MkII

Posted 28 September 2015 - 02:33 PM

Have you at least tried formatting the card?
My flickr Page

#6 BeniLupu

BeniLupu

    Super Geek

  • Stunners
  • PipPipPipPipPipPip
  • 318 posts
  • LocationWaco Texas
  • Lenses:Canon 85mm f1.2 ii
    Canon 70-200mm f2.8 mark ii
    Canon 70-200mm f4
    Canon 10-22mm
    Canon 50mm f1.4
    Tamaron 24-70mm f 2.8 SP DI VC
    Tamron 90 mm f2.8 macro
  • Flashes:Genesis 692sp
    2-Yongnuo 600ex-rt
    With transmitter
  • Camera Body or Bodies:Canon 5D Mark iv
    Canon 7D Mark ii
    Canon 6D
    Canon 60D
    Canon PowerShot SX110 IS (first camera) LOL

Posted 28 September 2015 - 04:02 PM

Have you at least tried formatting the card?

Yes I have. And tried converting the files with no success.. However it's shows up in the software that came with the camera but I can't pull it up in LR

#7 BeniLupu

BeniLupu

    Super Geek

  • Stunners
  • PipPipPipPipPipPip
  • 318 posts
  • LocationWaco Texas
  • Lenses:Canon 85mm f1.2 ii
    Canon 70-200mm f2.8 mark ii
    Canon 70-200mm f4
    Canon 10-22mm
    Canon 50mm f1.4
    Tamaron 24-70mm f 2.8 SP DI VC
    Tamron 90 mm f2.8 macro
  • Flashes:Genesis 692sp
    2-Yongnuo 600ex-rt
    With transmitter
  • Camera Body or Bodies:Canon 5D Mark iv
    Canon 7D Mark ii
    Canon 6D
    Canon 60D
    Canon PowerShot SX110 IS (first camera) LOL

Posted 28 September 2015 - 04:41 PM

And I seen an update but it's not on USA canon. Does that matter

#8 K_Georgiadis

K_Georgiadis

    Master Photographer

  • Stunners
  • PipPipPipPipPipPipPipPipPipPip
  • 1,513 posts
  • LocationNew Jersey
  • Lenses:Sigma 24-105mm F4 DG
    Sigma 17-70mm
    Tamron 90mm macro
    Tamron 70-300mm
    Sigma 150-600mm
    Canon 17-40 mm 4.0 L
    Canon 50 mm 1.8
  • Flashes:Bolt VX-710C
  • Camera Body or Bodies:Canon 6D
    Canon Rebel 7D Mark II
    Canon Rebel T3i

Posted 28 September 2015 - 04:45 PM

It may be time to ask Canon! I don't think that it is the answer but have you updated the camera firmware earlier this year? When you contact Canon, make sure to give them the Lightroom version that you are using.



#9 K_Georgiadis

K_Georgiadis

    Master Photographer

  • Stunners
  • PipPipPipPipPipPipPipPipPipPip
  • 1,513 posts
  • LocationNew Jersey
  • Lenses:Sigma 24-105mm F4 DG
    Sigma 17-70mm
    Tamron 90mm macro
    Tamron 70-300mm
    Sigma 150-600mm
    Canon 17-40 mm 4.0 L
    Canon 50 mm 1.8
  • Flashes:Bolt VX-710C
  • Camera Body or Bodies:Canon 6D
    Canon Rebel 7D Mark II
    Canon Rebel T3i

Posted 28 September 2015 - 05:41 PM

And I seen an update but it's not on USA canon. Does that matter

 

I would not take a chance. The firmware version is listed in your camera's menu. Give them the number and ask them if there is an update; that's what I would do.



#10 BeniLupu

BeniLupu

    Super Geek

  • Stunners
  • PipPipPipPipPipPip
  • 318 posts
  • LocationWaco Texas
  • Lenses:Canon 85mm f1.2 ii
    Canon 70-200mm f2.8 mark ii
    Canon 70-200mm f4
    Canon 10-22mm
    Canon 50mm f1.4
    Tamaron 24-70mm f 2.8 SP DI VC
    Tamron 90 mm f2.8 macro
  • Flashes:Genesis 692sp
    2-Yongnuo 600ex-rt
    With transmitter
  • Camera Body or Bodies:Canon 5D Mark iv
    Canon 7D Mark ii
    Canon 6D
    Canon 60D
    Canon PowerShot SX110 IS (first camera) LOL

Posted 28 September 2015 - 06:30 PM

Got thanks Kg. Guess i have to update my LR too what i was told today. Only used my 6D for raw files so that why ii havent had an issuse till now.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users